Patch 1.6.1 Issues

News and info.
WoT and Clan
Forum rules
Hey douchebags! (aka News & Information)
WoT and Clan
Post Reply
User avatar
Rubicite
Posts: 448
Joined: Mon Aug 06, 2018 5:28 pm
Location: Texas

Patch 1.6.1 Issues

Post by Rubicite » Wed Oct 09, 2019 8:29 pm

I cannot get into the game at all. After logging in, I see the messages about synchronizing stuff but eventually get disconnected because consumables could not synchronize. WTH ?

1. Downloaded latest Aslains and installed it. No good.
2. Started game in Safe Mode. No good.
3. Uninstalled all Microsoft patches from the last two days. No good.
4. Opened my firewall to everything. No good.
5. Downloaded a new instance of the game (which put me in the WG Center) and tried both the regular mode and Safe Mode. No good.
6. Eventually I submitted a ticket (and re-enabled my firewall settings and reinstalled the Microsoft patches).

Hopefully this will be fixed in the micropatch scheduled for tonight (1.6.1_1).

Grrr.

User avatar
Desert_Fox_1969
Posts: 371
Joined: Thu Oct 18, 2018 7:51 pm

Re: Patch 1.6.1 Issues

Post by Desert_Fox_1969 » Wed Oct 09, 2019 9:15 pm

Weird. No issues on my end at all.

User avatar
Rubicite
Posts: 448
Joined: Mon Aug 06, 2018 5:28 pm
Location: Texas

Re: Patch 1.6.1 Issues

Post by Rubicite » Thu Oct 10, 2019 6:19 am

Yes, today's micropatch fixed the issue (whew!)

User avatar
MacDaddyMatty
Posts: 1323
Joined: Wed Feb 28, 2018 10:57 am
Location: New England

Re: Patch 1.6.1 Issues

Post by MacDaddyMatty » Thu Oct 10, 2019 6:47 am

With so many freakin patches, I haven't run mods is a while.
You either die a hero, or live long enough to see yourself become the villain.

User avatar
Desert_Fox_1969
Posts: 371
Joined: Thu Oct 18, 2018 7:51 pm

Re: Patch 1.6.1 Issues

Post by Desert_Fox_1969 » Thu Oct 10, 2019 8:53 am

I just run the essentials mod. Has all i need in a 130MB package and installs in under a minute.

User avatar
Rubicite
Posts: 448
Joined: Mon Aug 06, 2018 5:28 pm
Location: Texas

Re: Patch 1.6.1 Issues

Post by Rubicite » Thu Oct 10, 2019 5:12 pm

My issue had nothing to do with mods as the micropatch description said it was intended to fix my problem.

However, the irritating thing is the micropatch stripped all my consumables from all of my tanks and I (frustratingly) haven't always remembered to put them back before going into battle. Nothing like being tracked and hitting the "5" key over and over only to realize there's no repair kit.

User avatar
StainlessRat
Posts: 672
Joined: Fri Mar 02, 2018 7:01 pm

Re: Patch 1.6.1 Issues

Post by StainlessRat » Fri Oct 11, 2019 5:48 am

Sounds like budget cuts hit their testing area. Of course, that assumes they even test to start with.

Post Reply